Please disable your adblocker on this website!
The website costs are covered by using ads that are non-intrusive. Please whitelist this domain in your adblocker software or plugin. Thank you.

Schakel alstublieft de adblocker uit!
De kosten van het hosten van de website worden betaald met advertentie-inkomsten. Voeg alstublieft een uitzondering toe voor dit domein in de software of plugin.

Ignition problem.

Talk in english about Honda Camino PA50 Hobbit mopeds

Moderator: -Camino Crew-

Post Reply
Snowgubben
-= Newbie =-
-= Newbie =-
Posts: 5
Joined: Sun 05 Jul 2009, 00:03
Location: Sweden

Ignition problem.

Post by Snowgubben » Sun 05 Jul 2009, 12:51

Hello. Coming from Sweden and need some help with my Camino. Is not that good at English but ill hope you understand.

Last year I bought a Camino from my neighbors. It would not start but after a little work started it and worked very well. I needed to clean the carburettor once but then it was nothing more with it.

After some months off standing would it not work when i would take it for a run. I tested with startgas and different technologies but it did not want to start. Dismounted the spark plug and saw that it came petrol to it, so there is nothing wrong with the carburettor. Checked whether there was any spark, but there were none. Have tried to change the spark plugs + hat but have not yielded any results.

So what do you think I should do? Have looked around a little moped pages of Sweden but found hardly any parts of it, so where can i find ignitions parts if i need?


Sincerely Mattias

User avatar
clio-tuning
-= Ex moderator =-
-= Ex moderator =-
Posts: 17435
Joined: Thu 08 Jul 2004, 21:09
Location: Humbeek, Vlaams-Brabant (BE)

Re: Ignition problem.

Post by clio-tuning » Sun 05 Jul 2009, 13:29

Welcome @ camino-tuning.be! :wink:

Is the black/white cable from the bobine not broken?

Snowgubben
-= Newbie =-
-= Newbie =-
Posts: 5
Joined: Sun 05 Jul 2009, 00:03
Location: Sweden

Re: Ignition problem.

Post by Snowgubben » Sun 05 Jul 2009, 23:10

Thanks.

That cable seems to be whole and is not broken. I have checked it and i can not found any problems so i think that it is some problem whit the capacitor or some ignition part. Or what do you guys think?

User avatar
klainstain
-= Camino Freak =-
-= Camino Freak =-
Posts: 1377
Joined: Sun 19 Oct 2008, 00:06
Location: Wingene

Re: Ignition problem.

Post by klainstain » Sun 05 Jul 2009, 23:32

Maybe you can try to replace the spark plug or bobine.

Otherwise you have to follow this tutorial
It's not in English, but I think it's clear, and you can use google translator or something like that ;)
Daily http://www.camino-tuning.be/projecten-f ... 24434.html

→ Athena 70cc
→ Dell'orto 21mm
→ Ninja/Sito uitlaat

Snowgubben
-= Newbie =-
-= Newbie =-
Posts: 5
Joined: Sun 05 Jul 2009, 00:03
Location: Sweden

Re: Ignition problem.

Post by Snowgubben » Mon 06 Jul 2009, 00:46

klainstain wrote:Maybe you can try to replace the spark plug or bobine.

Otherwise you have to follow this tutorial
It's not in English, but I think it's clear, and you can use google translator or something like that ;)
Bobine? which part is that?

Yeah. Know how to set the switch(dont know the word) but how long shell the distance be? 0,30 ?

User avatar
clio-tuning
-= Ex moderator =-
-= Ex moderator =-
Posts: 17435
Joined: Thu 08 Jul 2004, 21:09
Location: Humbeek, Vlaams-Brabant (BE)

Re: Ignition problem.

Post by clio-tuning » Mon 06 Jul 2009, 01:03

Snowgubben wrote:Bobine? which part is that?
This is the "bobine":
Image


Snowgubben wrote:Yeah. Know how to set the switch(dont know the word) but how long shell the distance be? 0,30 ?
With "the switch" you mean this?
Image
Distance about 0,3 - 0,4mm (just test on 0,3mm, 0,35mm and 0,4mm)

User avatar
klainstain
-= Camino Freak =-
-= Camino Freak =-
Posts: 1377
Joined: Sun 19 Oct 2008, 00:06
Location: Wingene

Re: Ignition problem.

Post by klainstain » Mon 06 Jul 2009, 13:24

Yes ;)

I take 0,35
Daily http://www.camino-tuning.be/projecten-f ... 24434.html

→ Athena 70cc
→ Dell'orto 21mm
→ Ninja/Sito uitlaat

Snowgubben
-= Newbie =-
-= Newbie =-
Posts: 5
Joined: Sun 05 Jul 2009, 00:03
Location: Sweden

Re: Ignition problem.

Post by Snowgubben » Mon 06 Jul 2009, 16:35

Yes. That is a sort of a switch but couldn't remember the name.
So where can i find a new bobine? I think Honda pa50 never was sold in sweden so it's kind of hard to get parts to it.

Thanks alot for your help!

User avatar
klainstain
-= Camino Freak =-
-= Camino Freak =-
Posts: 1377
Joined: Sun 19 Oct 2008, 00:06
Location: Wingene

Re: Ignition problem.

Post by klainstain » Mon 06 Jul 2009, 16:49

The second part on the list:

http://www.vdhparts.nl/shop/index.php?c ... pages=45#0

Or here:

http://www.mopedenscooterparts.be/artik ... p?id=33046

Or here :

http://www.scooterenminibikeshop.nl

Then go "Scooter en Brommer onderdelen" on the left --> Honda --> Honda Camino --> Electra Onsteking --> First part ;)
Daily http://www.camino-tuning.be/projecten-f ... 24434.html

→ Athena 70cc
→ Dell'orto 21mm
→ Ninja/Sito uitlaat

Snowgubben
-= Newbie =-
-= Newbie =-
Posts: 5
Joined: Sun 05 Jul 2009, 00:03
Location: Sweden

Re: Ignition problem.

Post by Snowgubben » Tue 07 Jul 2009, 00:20

Seems that they not is shipping parts to sweden from mopedenscooterparts.be and scooterminbikeshop.nl.
Have someone tried to order from http://www.camino-parts.nl/ ? can you recommend the site and how much think you guys the shipping to sweden costs?

User avatar
klainstain
-= Camino Freak =-
-= Camino Freak =-
Posts: 1377
Joined: Sun 19 Oct 2008, 00:06
Location: Wingene

Re: Ignition problem.

Post by klainstain » Tue 07 Jul 2009, 09:04

Hmm that sucks :s

You can try it there ;)
But it's an expensive site..
I wouldn't pay more than €20 exlc ..

But that's my opinion :-D
Daily http://www.camino-tuning.be/projecten-f ... 24434.html

→ Athena 70cc
→ Dell'orto 21mm
→ Ninja/Sito uitlaat

User avatar
Sander
-= Ex moderator =-
-= Ex moderator =-
Posts: 3446
Joined: Wed 11 Jan 2006, 15:28
Location: Steenhuffel

Re: Ignition problem.

Post by Sander » Tue 07 Jul 2009, 11:13

That site is very expensive !!! Maybe Quartzsp have a new bobine

Post Reply
HondaCaminoTuning.be : Disclaimer